Aggiornamenti della sicurezza per Movable Type

This is a mandatory update due to the severity of the combined vulnerabilities.

Queste le parole con le quali Six Apart descrive i bug recentemente individuati che affliggono la sicurezza di Movable Type e Movable Type Enterprise. La società non ha ancora rilasciato particolari dettagli sul problema, per dar sufficiente tempo agli utenti di aggiornare la piattaforma prima di pubblicare le caratteristiche dei bug classificati come altamente pericolosi.

La gravità del problema sembra veramente evidente considerando che per la prima volta da molti mesi, forse anni, Six Apart ha rilasciato path singole e localizzate per agevolare il processo di aggiornamento che normalmente gli utenti tendono ad effettuare con scarso tempismo.

Le versioni affette dal problema sono Movable Type 3.2, Movable Type 3.31 e 3.32 e Movable Type Enterprise.
Chi non fosse ancora convinto della necessità di aggiornare, può scorgere tra le righe di queste parole di Six Apart un incentivo, soprattutto nel caso stiate utilizzando una release precedente alla 3.2.

If you are running a version of Movable Type older than 3.2, it is especially imperative that you to migrate immediately to version 3.33 due to the importance of fixes for the current issues as well as several significant security enhancements which have been made since your version was released.

Ricapitolando, per gli aggiornamenti è possibile

  1. scaricare una versione completa ed aggiornata, ovvero Movable Type 3.33 o Movable Type Enterprise 1.03
  2. correggere solo i singoli file, documentati nel dettaglio.

Buon aggiornamento e non dimenticate di avvisare eventuali contatti di vostra conoscenza che usano MT di questo problema.