Upgrade in corsa (e di corsa) a WordPress 2.1.2

wolly

Su wordpress.org spiegano che un cracker è riuscito ad entrare su uno dei server di wp.org e ha modificato alcuni files della 2.1.1 . In teoria solo chi ha scaricato negli ultimi 3 o 4 giorni potrebbe aver scaricato la versione modificata ma wp.org ha preferito dichiarare la 2.1.1 pericolosa e ha già messo online la versione 2.1.2 corretta.

WP 2.1.2 nuovo aggiornamento consigliato dato che la 2.1.1 è stata dichiarata pericolosa

A tutti gli utenti WordPress, in particolare quanti hanno installato WordPress 2.1.1, è caldamente consigliato un immediato upgrade alla versione 2.1.2 appena rilasciata.